choose language

Deutsch Français 日本語 简体中文

Compatible OS

  • iOS 10.0 or later 
  • Android 5.0 or later

Compatible devices 

  • iPhone 5 or later 
  • iPod Touch 6th Gen or later
  • iPad Air, Air 2 
  • iPad Pro 
  • iPad Mini 2nd Gen or later 
  • Compatible Android BLE (Bluetooth Low Energy) device 
Was this article helpful?

Didn't find what you need? Here's how to get in touch.

Contact us