choose language

Deutsch Français 日本語 简体中文

Unable to install

0

Comments

2 comments

Please sign in to leave a comment.

  • Avatar
    Raven

    I think something is missing with your troubleshooting. I did manage to resolve this similar issue by making sure that the watch is showing "go.withings.com" and the watch is removed or forgotten from the Bluetooth settings. After this, give a shot and it should work.

    0
    Comment actions Permalink
  • Avatar
    sas.mollet

    Thanks for the comment. The problema is that I cnnot manage to make the watch show "go.withings.com" it only says "hello" and nothing else, even if I press the button for a long time. Can you tell me what did you do to get the "go.withings.com" message in your watch?

    0
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.