choose language

Deutsch Français 日本語 简体中文

Sleep - incorrect time zone (web)

0

Comments

7 comments

Please sign in to leave a comment.

  • Avatar
    Zane

    You can contact the Withings support using this link https://within.gs/help to report this.

    0
    Comment actions Permalink
  • Avatar
    Ichigo

    Try to perform a factory reset. Follow the steps on this article that I found on their website https://support.withings.com/hc/en-us/articles/360000167248-Sleep-Performing-a-factory-reset-.    

    Here is the link that you can use when you are ready to install the sensor https://support.withings.com/hc/articles/360000123667). 

    You should try it.

     

    0
    Comment actions Permalink
  • Avatar
    hemmerling

    The same Problem here in Germany. 
    Sleep Mate and BPM Connect are in Timezone East Australia. 
    It is a Backend Problem. 
    My IP Adress is located in Australia in Health Mate App. 
    Support is not helpful. 
    Reset, Reset, Reset....

    0
    Comment actions Permalink
  • Avatar
    garnitakelly

    Same problem here in Texas.  It seems to be reporting California time on the web site.

    0
    Comment actions Permalink
  • Avatar
    sam

    I just installed the sleep mate last night and this morning discovered the same problem.  While digging through the app I discovered my withings scales have the option "set location", which was by default in a different timezone (whereas there was no such option for the sleep mat). 

    I have just moved the location to the correct one, so we will see how we go tonight.  Was also contemplating whether I should just reset/remove/readd the sleep mat proactively (now that the location has been changed).

    0
    Comment actions Permalink
  • Avatar
    sam

    Well for anyone following along at home, changing the location of the scales did adjust the timestamps for my weight measurements.  However it has not done anything for the sleep measurements.  So I have contacted support and will see if I get any luck there.

    0
    Comment actions Permalink
  • Avatar
    sam

    Support did come back to me eventually, saying that the Timezone was incorrectly set in the system, and that it had been updated and just needed to unplug an replug the sleep sensor.  After doing that and using it the following night the data is now coming through with the correct time.

    So I would suggest for anyone else having the same problem that best bet is to contact support.

     

    0
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.