choose language

Deutsch Français 日本語 简体中文

Home camera

-1

Comments

3 comments

Please sign in to leave a comment.

  • Avatar
    Zane

    Have you tried using a different micro-USB cable? If yes and your Home is still not turning on, you can contact the support team using this link https://support.withings.com/hc/en-us/requests/new.

    0
    Comment actions Permalink
  • Avatar
    gerardburns1

    Product seems to be stuck on a violet base colour. What do I do.

    0
    Comment actions Permalink
  • Avatar
    daren.j.porter

    I can not get my Home Camera to connect to app any more. When I power on the camera only get orange light so not connecting to network. Tried to power down 4 times to get blue  Wifi authentication light but still orange light issue..

    Any advise how I can get working again.

    0
    Comment actions Permalink
-1

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.