choose language

Deutsch Français 日本語 简体中文

Body Fat not measured

3

Comments

17 comments

Please sign in to leave a comment.

  • Avatar
    joshua.oswald

    I have a brand new Body+ scale that shows the same behavior. If this problem has been going on for some time for other users with no resolution, it may be best if I return the scale.

    1
    Comment actions Permalink
  • Avatar
    mkuzajak

    Have the same problem 

    0
    Comment actions Permalink
  • Avatar
    mary.arian.williams

    I have the same problem as jorutter! My malfunction started around August. Ever since, i've tried even factory resetting and reinstalling, without any lack! No matter if wet or dry (feet) it refuses to bypass that X% after the weight.

    1
    Comment actions Permalink
  • Avatar
    valfri

    I have the same issue as you. Have you been in touch with Withings?

    1
    Comment actions Permalink
  • Avatar
    joshua.oswald

    I called Withings. They walked me through multiple troubleshooting steps, determined the device to be defective, and replaced it with a new one.

    0
    Comment actions Permalink
  • Avatar
    jimglenwright

    I have had my body+ scale since Dec 9 and I ran into the same problem today.  I have tried numerous actions and cannot resolve the issue. I have cleaned the scale with a damp cloth, made sure my feet were clean, took the battles and replaced and I continually have the issue.  Before buying the scale I had read good reviewed on this product and hadn’t heard about this issue.

    0
    Comment actions Permalink
  • Avatar
    b.a.umberger

    I have the same issue with both Body+ AND Body Cardio scales. First off, I am a computer programmer and IT guy, so I KNOW tech! ... The initial setup is good on both scales. I have tried every option in these forums, still, both scales will only measure my weight.

    Both scales are brand new right out of the box, wifi in the same room, connection good, all working except body measurements, even BMI working, meaning it is connecting to iPhone to calculate BMI in accordance with my height and age inputs.

    I have performed the following ...

    -  New batteries ... no change.
    -  Rebooted wifi ... no change.
    -  Tested wifi settings ... no change.
    -  Test Bluetooth settings ... no change.
    -  Removed ALL other conflicting Bluetooth devices ... no change.
    -  Reinstalled App ... no change.
    -  Adjusted screen customizations ... no change.
    -  Installed only one scale, not both ... no change.
    -  Installed via Bluetooth only ... no change.
    -  Updated iPhone to the most recent iOS version ... no change.
    -  Measured with moist feet on both scales ... no change.
    -  Double-checked with "https://support.withings.com/hc/en-us/articles/218553068" ... no change.
    -  Removed all "unassigned measurements" ... no change.

    I have returned the Body Cardio scale back to the Apple Store already. I have also contacted Apple regarding this issue and the remaining inventory at Apple Stores. Apple's response is; "They will see if another tech at an Apple store can get a scale to work," if not Apple said they will pull the devices off shelves if a fix doesn't come soon.

    Also, I am going to create a new forum thread with my report.

    1
    Comment actions Permalink
  • Avatar
    pauldberney

    I have exactly the same issue. The scales show a reading for body fat but it is never recorded and sent to the app

    0
    Comment actions Permalink
  • Avatar
    Ichigo

    You can clean the surface of the scale with a lint-free cloth and water. I recommend to weigh-in after a shower. If the issue persists, the best thing to do is to contact them directly at https://within.gs/help so they can help you.

    -1
    Comment actions Permalink
  • Avatar
    rjbrook

    Hi all, 2 months since JoRutter posted and still no response to his post from Withings here!  Dissapointing. 

    My issue is slightly different.  Some house users get to see a Body % reading and it's tracked in their App, I just get 'Body % X'.  Have tried doing the recommended things like re-install the App, re-establish the connection, clean the scale surface and user it after showering, still no result. 

    Any help would be appreciated.

    0
    Comment actions Permalink
  • Avatar
    gillgibson52

    I have same issues. Body fat % immediately comes up with an X.
    Have done all of the above, cleaned etc. All of the techie stuff as others have above.
    Can we please have some resolution to the problem, or at least an acknowledgement that you are looking into it?

    0
    Comment actions Permalink
  • Avatar
    rjbrook

    Hi Gill. I think I can see this issue resolved but if so, I’m not sure which of these made The difference.
    - I have a high instep. Make sure you make your foot as flat as you can for the best chance of a reading through the horizontal bar.
    - If you share the scale with someone of a similar weight, just lean one way a little to select your name. No need to lift your foot.
    - Don’t move, stay on the scale until the display sequence has finished.

    Hope this helps.

    0
    Comment actions Permalink
  • Avatar
    b.a.umberger

    I finally got my second scale to work after several weeks of re-installing everything. I think the wifi aspects of the tech is complete junk. I believe they are using cheap, unreliable wifi tech, putting it mildly. The trick is to install everything on a really good stable network, at one point replaced my router (by chance) and after a few days of testing the scale, it finally began to work. There was nothing wrong with my previous router, I was just upgrading. But I had tried other routers awell. But it still has a lot of difficulties and sometimes reverts back to its old non-connecting habits. I finally threw the damn thing in the trash!

    I really should have made a YouTube video of destroying it.

    Now, I'm a bit of a tech-head mind you, a former IT guy actually, now I design and host websites, so I know what I'm doing. AND if I'm having this difficulty, I can only imagine what others are having. Others I think have just lucked-out.

    As I said in my original post, I literally did everything, and yes I had others try to get it to work too, just so I could eliminate my asshole-self. No kidding these scales are junk.

    How these things got such good ratings on Amazon I will never know. I'm thinking it is because after spending so much on a cool new scale, people just don't want to try something cheap (and better) or admit they got taken. I finally settled on a YUNMAI scale which ended-up being waaaay more accurate and I've never had an issue with it working they way a scale should.

    Just saying.

    0
    Comment actions Permalink
  • Avatar
    b.a.umberger

    Oh, and don't plan on them fixing this. These scales are highly rated on Amazon and are sold in Apple stores. They are Chinese junk and are simply working the raw sales numbers, so screw customer service. They don't care about anything else. The proof is in the pudding.

    0
    Comment actions Permalink
  • Avatar
    stevep1

    I have been having the same issues with measuring body mass etc. I just realized the the solution is to stay standing on the scale after you select the user. Suddenly all the other measurements appear. 

    1
    Comment actions Permalink
  • Avatar
    laceycane

    Hi there, my scales stopped recording my fat % muscle mass, bone mass and water in January and I have searched everywhere and tried every solution and sadly none worked. Today my partner signed up with a new email address and synced to the scales the hey presto, his worked fine so I jumped on the scale and all my functionality was back so worth a try for your issues

    0
    Comment actions Permalink
  • Avatar
    oesterh

    I have the same problem on a body cardio.

    I have the feeling the problem started when I moved the scale to another room and it might have connected to a different wifi repeater. However, no luck with factory resetting, creating a new user, turning on / off every setting in the app or resetting the wifi connection.

    Since there's no reaction from Withings to this issue and it seems it hasn't been resolved in newer devices, I guess I'll just sync my data and switch to another manufacturer. 

    Bye, Withings.

    0
    Comment actions Permalink
3

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.