choose language

Deutsch Français 日本語 简体中文

Double Press on button?

0

Comments

4 comments

Please sign in to leave a comment.

  • Avatar
    Zane

    Just to clarify, did you press the button twice or did you press and hold the watch's button? I tried pressing my Move's button twice but nothing happens with the minute hand. So I tried pressing and holding its button and the watch's hands move. Based on their website, pressing and holding the button of the Move for a second will launch the workout mode feature and to stop it, you need to press and hold it again for a second. You may check this link https://support.withings.com/hc/en-us/articles/360013557073. I hope this helps.

    0
    Comment actions Permalink
  • Avatar
    adrian.chen88

    I double pressed the button! I didn't hold it down. I am familiar with the workout tracking mode.

     

    I have the Timeless Chic version of the Move.

     

    Here's a video showing what I mean: https://imgur.com/a/6YCJRYV

    0
    Comment actions Permalink
  • Avatar
    jonas.lonborg

    Hi Adrian,

    Pressing the button twich shows you the next upcoming alarm for the watch. If you haven't set any alarms, maybe it just goes all the way around and back to the current time?

    1
    Comment actions Permalink
  • Avatar
    adrian.chen88

    hey Jonas, I've figured that out since I first posted this!

    I hadn't had any alarms set then... so it goes all the way around andback to displaying the time.
    Withings should include this in their story documentation.

    thanks for stumbling on this thread!

    0
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.