choose language

Deutsch Français 日本語 简体中文

Pedometer not zeroed

0

Comments

2 comments

Please sign in to leave a comment.

  • Avatar
    Raven

    It appears that you have successfully reset your watch as you said it showed 10:10. I also reset my watch recently and shows 10:10. You can try to remove your watch from your account and Bluetooth settings then try to reinstall it. If this doesn't fix the problem, I think it's best to just contact the Withings tech guys here: https://within.gs/help.

    0
    Comment actions Permalink
  • Avatar
    Zane

    You said that the hands of your watch are pointed to 10:10 which means that the factory reset was successful. Have you tried reinstalling it? If yes, were you able to calibrate the hands of the watch? You may follow the steps in this link https://support.withings.com/hc/en-us/articles/226851707 for instructions on how to calibrate the hands of your watch.

    0
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.