Body Cardio ne s'allume plus

Body Cardio (FR)

Comments

  • Official comments from Withings
    Armelle

    Bonjour, 

     

    Merci pour cette publication. Si votre Body Cardio ne s'allume plus, assurez-vous s’il vous plait dans un premier temps que le rétroéclairage ne soit pas en cause. Si c’est le cas, veuillez redémarrer la balance. Pour cela, appuyez et maintenez enfoncé le bouton situé sur la droite de la balance pendant environ 20 secondes jusqu'à ce que l'écran s'éteigne. Relâchez ensuite le bouton. 

     

    S’il s’avère que votre balance ne s’allume pas du tout, voici les étapes à suivre :

    1) Redémarrez la balance. Pour cela, appuyez et maintenez enfoncé le bouton situé sur la droite de la balance pendant environ 20 secondes jusqu'à ce que l'écran s'éteigne. Relâchez ensuite le bouton. 

    2) Attendez 30 secondes puis appuyez sur le bouton pendant 4 secondes. Si la balance s’allume, cela signifie qu’il faut la configurer. 

    3) Si la balance ne s’allume pas, veuillez la charger pendant 5 heures.

    4) Pesez-vous et vérifiez que la balance s’allume. Si ce n’est pas le cas, essayez de la charger avec un autre câble micro USB

     

    Si votre Body Cardio ne s’allume toujours pas, je vous invite à nous envoyer un mail via https://within.gs/help

     

    Je vous souhaite une excellente journée,

     

    Armelle, Service Client Withings

  • manuela.maye
    1

    likes

    J’ai  m’ai le même problème, elle ne s’allume pas même si elle est 100% chargée. 

    1

    likes

  • oceane.bayard
    1

    likes

    Pareil que faut il faire

    1

    likes

  • Lorito60
    1

    likes

    Bonjour,
    Je rencontre le même problème avec ma Body Cardio qui ne s allume plus. L application du téléphone indique Qu elle n à plus de batterie et lorsque je la met en charge la balance indique 100% et s éteint. J’ai appuyé 20 secondes sur le bouton ... rien ne se passe ... avez vous pu trouver une solution à ce problème ?
    Merci d avance

    1

    likes

  • darochachristian
    1

    likes

    N'hésitez pas contacter le support, il m'ont remplacé ma balence (qui je pense n'était plus sous garantie)...

    1

    likes

  • vjaroni
    0

    likes

    Bonjour. J’ai le même problème avec cette balance achetée il y a tout juste un an. Très déçue moi qui adorait cette marque auparant!! J’ai fait un ticket auprès du service support vu qu’elle est encore sous garantie... mais avec le confinement cela fait plus d’un mois que ça dure

    0

    likes

  • rahan431
    0

    likes

    Bonjour, c'est plutôt étrange, ma balance bodycardio ne s'allume plus du tout depuis ce matin. Ces derniers jours elle n'arrivait pas jusqu'au bout du calcule de la fréquence cardiaque, elle s'éteignait puis recommençait une deuxième fois le cycle des calcules. Et là, plus rien. J'ai évidemment testé plusieurs chargeurs. Et même branchée, l'indicateur de charge ne s'allume plus non plus. J'ai inspecté le port mini usb de la balance et il me semble nickel.

    Drôle de coïncidence avec les commentaires précédents dans un laps de temps aussi raproché.  

    0

    likes

  • dam.durand
    0

    likes

    Bonjour

    Ma balance est chargée à 100% mais ne s’allume plus que faire ?

    0

    likes

  • wlotfi
    0

    likes

    Mon Body Cardio ne s'allume plus :-(

    0

    likes

  • thierry.cools
    0

    likes

    Même chose pour nous. Balance cardio body batterie vide. On recharge et plus rien. Je vois que plusieurs personnes ont le problème depuis quelques jours.. Vraiment étrange

    0

    likes

  • vjaroni
    0

    likes

    Avez vous essayez de les réinitialiser ? Il faut garder 20sec le bouton enfoncé. Si vos balances sont encore sous garantie n’hésitez pas à contacter le support. J’ai renvoyé la mienne Lundi car après réinitialisation j’avais le message reset factory en boucle. J’ai reçu la nouvelle hier. Le service est donc malgré tout très réactif

    0

    likes

  • rahan431
    0

    likes

    Bonjour,

    Suite de mon post d'il y a 5 jours,

    Maintenant j'ai le redémarrage "factory reset" en boucle...

    Malheureusement elle n'est plus sous garantie.

    0

    likes

  • rahan431
    0

    likes

    Bonjour,

    A priori, le problème est très fréquent depuis un peu plus d'un an pour beaucoup d'utilisateurs. J'ai parcouru le forum en anglais et c'est le même problème un peu partout dans le monde.(la balance ne s'allume plus, affiche des poids erronés ou bien redémarre en boucle en affichant "FACTORY RESET" comme la mienne dans le dernier cas )

    D'après certains utilisateurs, cela proviendrait de l'apparition de corrosion à l'intérieur de la balance au niveau port de chargement. Cela serait dû à la présence d'humidité qui s'infiltre par les petits trous sur la tranche. En effet, j'imagine que comme moi, beaucoup utilisent la balance dans leur salle de bain.

    Certains ont réussi à résoudre le problème en démontant la balance et en mettant une goutte de WD-40 sur l'endroit où se trouve la corrosion.

    Je vais tenter l'expérience et je reviendrai vous dire le résultat.

     

    0

    likes

  • digoudi
    0

    likes

    Bonsoir , ayant la même erreur : redémarre en boucle en affichant "FACTORY RESET" j ai décider de l’ouvrir ( c est super simple 4 vis et ensuite on glisse une baguette ‘en bois ‘ de préférence pour éviter de rayé le verre et on s’éclipse , doucement pour ne pas arracher le connecteur de recharge .
    Ensuite on démonte le connecteur de charge qui reste sur la partie arrière , et la on voit les trace d’ humilité !!
    J’ai tout nettoyé avec une bombe contact et dès coton tige , reboucher avec du scotch d’électricien les 3 petit trou de contrôle , remonté le tout et la !!!! Ça remarche ..
    donc le problème venez bien de l’humidité dans connecteur !! J’espère que cela pourra servir à d’autre

    0

    likes

  • rahan431
    0

    likes

    (désolé pour le retour tardif)

    Vous avez de la chance Digoudi,

    J'ai effectué exactement la même opération et il n'y avait pour ma part aucune trace d'humidité. J'ai tout de même nettoyé le connecteur et le reste puis tout remonté. Malheureusement, le problème de "FACTORY RESET" persiste.

    J'ai pu lire sur d'autres forums que la batterie pouvait être la cause.

    0

    likes

  • Moundjou
    0

    likes

    Bonjour,

    J'ai fait la manip décrite à savoir :

    1- Demonter la balance (4 vis avec clé Allen) et le connecteur de recharge (2 vis cruciformes)

    2- Mettre du WD 40 sur les circuits et le connecteur puis remonter la balance i.e mettre les vis

    3- Mettre en recharge avec le câble de recharge original (important, je prenais un autre câble et ça ne marchait pas bien)

    4- Attendre une heure de recharge minimum

    5- Débrancher le câble de recharge / Maintenir le bouton d'allumage enfoncé jusqu'à voir l'url withing sur la balance

    6- Resynchroniser avec mon téléphone

    Là tout remarche comme en 40 ! Une mention franchement pas spéciale au support de Withings, seuls des forums anglais m'ont permis d'arriver à cette procédure.

    Moi j'avoue que j'ai ma balance depuis avril 2018 et la voir me lâcher quasiment 2 ans après (hors période de garantie) je commençais à me dire que l'obsolescence programmée poussait le bouchon loin....Chance pour moi elle remarche!

    Bon courage à tous

     

     

    0

    likes

  • darochachristian
    0

    likes

    ma balance vient à mon tour de me lâcher ... J'ai peur que le pb soit grave ... la batterie affiche bien 4V (3,99) hier elle était encore à 89% donc je ne pense pas à un pb de batterie mais Plutôt électronique (pas de trace d'humidité) un peux blazer pour un produit à + de 100€ ...

    0

    likes

  • christianbauwens
    0

    likes

    Je déduis que tu as déjà ouvert ta body cardio lorsque tu écris "ma batterie affiche bien 4V. Mesures tu cette tension lorsque l'USB est branché (en charge) ou chargeur débranché ?

    Mes symptômes était affichage à 100% à la mise sous tension puis 0% et arrêt. 

     

    J'ai retiré le chargeur, desoudé la batterie, rebranché le chargeur, et testé la tension entre les fils rouge et noir. Conclusion : batterie morte.

    La batterie est identique à celle des Samsung I9300. J'en ai récupéré une sur un vieux portable, soudure, charge, factory reset, installation de la balance sur mon application,  et elle remarche. C'est honteux que le service client propose une remise de 25% sur un produit de ce prix. La batterie coûte environ 8€ !!!!

    0

    likes

  • raphoun
    0

    likes

    Bonjour,

    La nappe de 8 fils entre le connecteur USB et la carte mère est oxydée au niveau d'un connecteur, en voulant nettoyer j'ai arraché un cable. Quelqu'un aurait la référence pour en acheter une autre?

    0

    likes

  • relay
    0

    likes

    bon a priori le qualité après 2/3 ans (fin de garantie) c'est pas top!

    Déçu de Whitings alors que j'avais pas mal de produit de chez eux! je vais passer à une autre marque!

    0

    likes

  • pascal.philippe
    0

    likes

    J'ai le problème du message en boucle "Reset - Factory"
    Impossible d'éteindre, de faire Reset, franchement, j'ai jamais vu ca.
    Je veux démonter, mais j'ai pas la taille de la clé a laine, qui est très petite.
    Ceux qui on fait la manip peuvent me répondre ?
    Existe-t-il une notice technique en Français, qui explique comment démonter, remonter sans rien cassé, remplacer la batterie… ?
    Merci d'avance

    BODYCARDIO de 2017

     

    0

    likes

  • jeanpierretirouflet
    0

    likes

    la carte usb n'est pas vernie et j'ai du vert de gris sur la carte, j'ai nettoyé au wd40, à l'alcool, rien n'y fait je suis juste passé à 775ohms sur le reset au lieu de infini puisque le switch est ouvert et qu'il n'y qu'une diode de protection en parallèle. J'ai réchauffer les soudures du switch au fer et à l'étaim, je passe à 1k8 mais pas suffisant.

    Le switch de chez DIPTRONICS ref PTCL ne semble être une version étanche et il probablement oxydé à l'intérieur. Après des manoeuvres répétitives associées au WD40, j'ai réussi à avoir une résistance infinie sur le reset, mais il faudra changer le switch et la version étanche de chez DIP ne semble pas dispo dans le commerce. j'ai repris le même sur ebay en attendant de trouver un équivalent étanche chez un autre fabricant. La carte ne peut-être ni lavée, ni vernie avec ce switch non étanche, dommage.

    0

    likes

  • emmanuel.vigot
    0

    likes

    @jeanpierretirouflet : le microswitch possède deux pattes de chaque côté, j'imagine qu'il y a deux circuits distincts à switcher en même temps ?

    Toujours est-il que pour ma part, j'ai une résistance nulle, que j'appuie ou non sur le bouton, entre les pattes opposées, et également entre les pattes d'un même côté. Ca me semble très étonnant...?

    Bombe contact, WD40, rien n'y fait. Il y avait du vert de gris sous le PCB, je pense que de l'humidité est rentrée par les trois trous de debug qui sont en dessous. De là à tuer un interrupteur, ça me parait incroyable.

    Pas trouvé le modèle sur ebay, ni sur aliexpress, ni sur amazon...

    Un lien peut-être ?

     

    Merci,

    Emmanuel

    0

    likes

  • duquennedi
    -1

    likes

    Bonjour,

     

    J'ai changé de box,j'ai réinitialisé la balance cardio,et impossible de la connecter

    Pouvez-vous m'aider ?

     

    Merci

    -1

    likes

Leave a comment as