choose language

Deutsch Français 日本語 简体中文

Activity tracking stops

0

Comments

4 comments

Please sign in to leave a comment.

  • Avatar
    thejonas

    I’m having the same problem. Sometimes I start the activity and it stops right away, multiple times in a row.

    0
    Comment actions Permalink
  • Avatar
    schandl

    The support is still working on my ticket. I sent them a short video this week and my case "has been referred to our specialist team for additional review." Maybe it helps to also submit a ticket, so the support knows it is not a single event and has more evidence to analyse.

    0
    Comment actions Permalink
  • Avatar
    pabramley

    I've had the same problem - I've found restarting HealthMate (after forcing to close first) on my iPhone always fixes this. It's not ideal but I just do that as a matter of routine before my run now.

    0
    Comment actions Permalink
  • Avatar
    kizilbash

    I had crashing problems with my HealthMate app so I reinstalled it.  Then, this morning, I had the same issue.  Start a workout and after 1 second it stops.

    POSSIBLE FIX

    I was trying to do running when it broke so I figured it might be a connected GPS issue.  In my iPhone, I went to settings -> HealthMate -> Location.  From there I changed  "Allow Location Access" from "Always" to "While Using App".  I tested it and starting a running workout worked (didn't stop after 1 second anyway).  I went back to my location settings and changed it back to "Always".  Still seems to work.  I'll have to do a real workout to be sure but I hope that fixes the problem.

    UPDATE:  I went on a run this morning and it worked... mostly.  It tracked my run, the connected GPS worked, and I got all my stats.  The app crashed right after I stopped my run but all the data was there when I started it back up.

    UPDATE 2: Went on a run yesterday.  This is how it went: 

    1) Started the app. 

    2) Started my run on the Steel HR.

    3) App crashed, restarted the app - it went into activity tracking mode (shows my distance and time, etc.).

    4) Ran.

    5) Stopped run on my Steel HR.

    6) App crashed as soon as I touched my screen.

    7) restarted the app

    8) The app crashes whenever I try to actually look at my run (tap on my run in the main screen).  

    The connected GPS works - I get a map of where I ran.  But I can't look at anything else because tapping on a workout now crashes the app.

    0
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.