choose language

Deutsch Français 日本語 简体中文

WS-50 battery drain

1

Comments

27 comments

Please sign in to leave a comment.

  • Avatar
    Zane

    Are you using rechargeable batteries with your scale? When I contacted the support team, they informed me that rechargeable batteries will not last as long as non-rechargeable batteries in the scale. If not, you can contact them using this link https://support.withings.com/hc/en-us/requests/new.

    -1
    Comment actions Permalink
  • Avatar
    idan

    I also have the same. The scale is using Duracel Alkaline batteries (not rechargeable) which last less than a week. It used to go for 7-9 months. Something changed. A firmware issue maybe?

    3
    Comment actions Permalink
  • Avatar
    sharronwiles

    I have the same issue. This started approximately about 2 months ago. I effectively have a useless set of scales. I have sent a message to the support team, so will report back, once I get a reply. 

     

    3
    Comment actions Permalink
  • Avatar
    idan

    I wonder if it's a firmware update that they pushed. I didn't get any reaction from Withings about my question in the ticket I opened.
    How likely do you think it is that I will be buying another one? 

    3
    Comment actions Permalink
  • Avatar
    brandon

    We have the same issue. Started burning through batteries all of the sudden. Like in a day or two. What gives? Please respond Withings with a solution!!! We now have a very expensive hunk of metal in our bathroom.

     

    4
    Comment actions Permalink
  • Avatar
    yarasolir

    Same here

    3
    Comment actions Permalink
  • Avatar
    rv0487

    Same here. I also observed the scale chewed through 8gb of data on my network this month. What the hell is the scale doing that needs so much data.

    2
    Comment actions Permalink
  • Avatar
    curtis.nash

    Same issue burning through batteries. Is there any comment/solution to this other than to warn any one else not to buy this product?

    1
    Comment actions Permalink
  • Avatar
    marco.hofmann

    same here - I change the batteries every week (rechargeable). But still. 

    0
    Comment actions Permalink
  • Avatar
    glen

    Same here. Supply a firmware fix or an explanation please.

    1
    Comment actions Permalink
  • Avatar
    carl_bolam

    Another having the same issue. Costing a bomb in batteries.

    Atleast aknowledge there is a problem withings

    1
    Comment actions Permalink
  • Avatar
    fauchon.michael

    I think i found a fix! With the other guy saying it took a lot of data i disable the « sharing information « via the Health mate app and my batterie are still 100% after 3 days...hope it helps!

    1
    Comment actions Permalink
  • Avatar
    carl_bolam

    Where is the sharing setting?

    Under the device settings there is a "send debug data"

    0
    Comment actions Permalink
  • Avatar
    fauchon.michael

    Carl-Bolam, exactly! I disabled that setting and so far so good...

    1
    Comment actions Permalink
  • Avatar
    jerrytrussell

    Same issue. Started about 2 weeks ago

    1
    Comment actions Permalink
  • Avatar
    gblaskovics

    Same problem, very annoying, working fine for several years, and in this year eating batteries every week. Makes me crazy. No solution.

    1
    Comment actions Permalink
  • Avatar
    yarasolir

    There is no sharing information in the app unless you mean debug which mine is already disabled. Please advise.
    Thanks.

    1
    Comment actions Permalink
  • Avatar
    higginsdavid

    I've been having the same issue and it is costing a lot of money. Am I right in assuming Withings haven't responded to this? It has been months now.

    1
    Comment actions Permalink
  • Avatar
    idan

    Same here, and Withing's genius advice is for me to buy a new unit. Haha. 

    1
    Comment actions Permalink
  • Avatar
    jorgefranchella

    Same issue. I will try to disable the sending data.

    1
    Comment actions Permalink
  • Avatar
    ricksalvatore

    Same!!!

    1
    Comment actions Permalink
  • Avatar
    gregorio.malavolti

    Same here! Batteries stated to drain when they used to last months.

    0
    Comment actions Permalink
  • Avatar
    gregorio.malavolti

    Can someone confirm that a solution has been found?

    0
    Comment actions Permalink
  • Avatar
    curtis.nash

    The solution is not to buy a Withings product. They ignore this issue and have done for some time. 

    0
    Comment actions Permalink
  • Avatar
    idan

    They suggest that I fix the issue by... wait for it... BUYING A NEW ONE.
    Which I did - just not a Withings scale. Haha 😄

    0
    Comment actions Permalink
  • Avatar
    idan

    Also, why is this marked as "Answered"... Where and what exactly is the answer? What am I missing here? Anyone? Beuller?

    0
    Comment actions Permalink
  • Avatar
    jorgefranchella

    Issue is still there for me. I contact customer service and as I see with some of you, same answer. The offered me a discount on a new one. I explain them that don't make sense to have this kind of issue going on with everybody and looks like a firmware issue or a planned  obsolescence of the product. I tried disabling the send debug date, but still the same battery drain. If any one figure out what's going on, please post here. 

    0
    Comment actions Permalink
1

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.