choose language

Deutsch Français 日本語 简体中文

(Answered) - Keeps displaying "Go to thermo.withings.com"

-1

Comments

3 comments

Please sign in to leave a comment.

  • Avatar
    sangurima

    Thanks for sharing your feedback! It helped me with a Thermo that had worked well for 3 months and then would just flash the web address at startup. I had to "disassociate" my device on the site you posted and then start over with the device setup. I also had to go far away from my router to connect via 2.4 Ghz instead og 5 Ghz band. This was not easy for an average customer. I'm a geek and still found it challenging.

    1
    Comment actions Permalink
  • Avatar
    h.andrasaron

    Thank you so much, that helped me :) 

    0
    Comment actions Permalink
  • Avatar
    martin.thomsen.dk

    This worked for me; go to Bluetooth settings and remove the Thermo device. Then run the installation again.

    0
    Comment actions Permalink
-1

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.