choose language

Deutsch Français 日本語 简体中文

Unable to Assign From Thermometer. Touch Display Doesn't Work

2

Comments

5 comments

Please sign in to leave a comment.

  • Avatar
    evanck

    Ditto. We’re you able to resolve?

    2
    Comment actions Permalink
  • Avatar
    heath.orrell

    Through no intervention of my own was I able to solve this, it just started working the next day without fail. I'm not sure if it takes an inordinate amount of time for this information to get stored in the Thermo device or not, but my advice is to just ignore the device for a day and then see if it behaves normally. Not a great solution, I know, but that's how it worked out for me. Hopefully you will have the same good fortune.

    1
    Comment actions Permalink
  • Avatar
    donrootohio

    I am having the same problem, and unfortunately leaving it alone overnight did not fix the problem. So if anyone has any suggestions, I would be pleased if you would pass them along to me. Thank you. I have my wife and myself loaded on the app, and after taking our temperature it shows up on the app as unassigned. From the app I can assign it to each individual but the touchscreen on the thermometer itself does not show multiple users.

    1
    Comment actions Permalink
  • Avatar
    chris

    I have the same issue, although sometimes it will randomly work great then after a few days it stops working.  I contacted support for help.  After doing so they sent me a new one, it arrived a few days later and works perfectly.

    0
    Comment actions Permalink
  • Avatar
    rczaro12

    I also had the same issue with the scrolling message "Go to Withings.com".  I had the device about two weeks and it was working fine before this started happening.

    The end result I got it working with help from the support person Noel at Withings. It did take multiple tries of different approaches.

    The issue for me was having the Thermo App, which I installed the device through.  I also have the Healthmate app on my phone for my watch.  The thermo device did get linked to my Healthmate app after I had installed it from the Thermo app.

    I had to go to bluetooth settings and forget this device "thermo".

    In the Thermo app remove this device.

    In the Healthmate app remove this device.

    Now you have a clean slate, go to your Healthmate app and install new device, select Thermo and go through the process of setup and discover the thermo device.  If you get the check mark on the device and the discovered and installed device in the Healthmate app you should be good.  You will also noticed that it linked this device back to Thermo app.

    Worked for me and if anything changes I will update.

    Robert C. from Pennsylvania 

    0
    Comment actions Permalink
2

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.