choose language

Deutsch Français 日本語 简体中文

Apple Health floors climbed

2

Comments

2 comments

Please sign in to leave a comment.

  • Avatar
    edwardbattistini

    I think that's already possible. Make sure all categories are activated in Apple Health App

    In the app go into your profile/Privacy/apps and check Health mate has everything ON

    -1
    Comment actions Permalink
  • Avatar
    takuya

    You think? Please check your settings and insert a screenshot!

    Because it is simply not true and posting a generic comment without even putting the minimal effort and checking the settings yourself, is not really constructive.

    0
    Comment actions Permalink
2

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.