choose language

Deutsch Français 日本語 简体中文

Delete entries does not work properly since last update

-1

Comments

2 comments

Please sign in to leave a comment.

  • Avatar
    tristan2002.13

    I've not tried to delete any measurement from my scale (and don't have a bpm) but I've deleted some data from my watch and no problem there. Even 5 measurement behind the newest 🤷🏻‍♂️

    1
    Comment actions Permalink
  • Avatar
    reforma

    Hey, thanks for trying. Today I tried again and suddenly works as expected, which is strange as couple of days ago it didn't. 

    0
    Comment actions Permalink
-1

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.