choose language

Deutsch Français 日本語 简体中文

Thermo stopped syncing with app

7

Comments

44 comments

Please sign in to leave a comment.

  • Avatar
    withingsm

    I have an IPhone X, iOS 13.6.1

    Suddenly, temps wouldn’t sync with device anymore. I’d still get notifications, but they wouldn’t show in app.

    iPad was still syncing fine.

    Deleted and re-installed app seems to have worked (one entry so far). Just re-logged into account.  Was quite painless (other than the list of erroneous unassigned entries requiring deleting).

    Hope this helps.

    2
    Comment actions Permalink
  • Avatar
    jax254

    I have 3 users on my app, 1 user stopped syncing within the last 24 hours (the one that uses it the most) and the other seem to sync intermittently. I’ve updated my Thermo and reset my wifi, no luck in fixing the issue. I’ve got an iPhone X and am on iOS 13.2.3. Also previously, when I didn’t assign a user to a measurement, it would show up as unassigned on the app, now it doesn’t show up at all. Will try to update iOS and reinstall app, if necessary.

    2
    Comment actions Permalink
  • Avatar
    withingsm

    I tried deleting and re-installing the app -- worked for a while, and then stopped again.

    I too have noticed that in the last day or so, the unassigned temps don't show up anymore.  (I still get notifications on every single temp, it seems).

    What constantly seems to work is logging out of the app, and then logging back in.

    Results in MANY unassigned temperatures -- but my experience is that these can all be deleted.  Results in SOME duplicates, but these are easily identified.

    Still... a pain.  Does NOT work as it should.  App needs an update (it's been a while!).

     

    2
    Comment actions Permalink
  • Avatar
    roland.petersen

    I have been experiencing exactly the same problem and is annoying.
    When I actually Logout & Login again I see the measurements in the Thermo-app and can assign them but it still isn't synced with the rest of my Thermo-data. After I Logout/Login again I see all the measurements of the last 2,5 weeks or so as still "unassigned".

    I agree that I think that this is a problem in the App... 

    2
    Comment actions Permalink
  • Avatar
    withingsm

    New readings show up fine in my Withings HealthMate app, and with my https://healthmate.withings.com account -- but NOT in the Thermo app.

    I get notifications that I have a new temperature readings.... they just never makes it into the app.

    1
    Comment actions Permalink
  • Avatar
    withingsm

    Just compared it to my wife's phone/app.  Hers is still working fine, but has considerably LESS entries than mine.

    Wondering if there is a correlation between the issue and the number of entries.

    0
    Comment actions Permalink
  • Avatar
    roland.petersen

    It is sad to see that no one from Withings is pick up on this thread and replying with a comment or a suggestion for the last 21 days...

    It makes me wonder if my future purchases should be with Whitings or perhaps some others on this market.

    1
    Comment actions Permalink
  • Avatar
    roland.petersen

    I just got confirmation from support that this is a problem in the app and that they rolled out a fix earlier today.

    So, I guess watching the App Store for this new release is the thing to do for now...

    2
    Comment actions Permalink
  • Avatar
    withingsm

    Hopefully the mentioned app update will solve the issue.

    App was last updated a year ago.

     

    We shall  see.

    0
    Comment actions Permalink
  • Avatar
    withingsm

    Thermo App still not updated -- it's been 10 days.

    Health Mate was updated within the last week -- and my temperatures are all synced with that app (Health Mate).

    In Health Mate, "Body Temperature"  --> (...) --> "Show measurement table" presents a view sort of like Thermo App, but it's not nearly as informative at a quick glance (High temperatures and trends are NOT shown). 

    Would be great if Withings had a presence in these forums.

    0
    Comment actions Permalink
  • Avatar
    jose.echevarria

    I've been going back and forth for over a week with support and could not get them to understand the issue.  Seems they are just operating off some scripts. Incredibly frustrating. I referred them to this forum thread. My ticket was escalated but given their track record, I don't expect much anymore.

    I finally decided to put the device in bluetooth sync mode and forego the wireless sync for now.  The app if open gets the reading in a few seconds from the device, and the device does appear to hold prior readings for a few days.

     

    1
    Comment actions Permalink
  • Avatar
    marlew

    So for whatever reason the resolution for my issue after reinstalling (which didn’t help) - I logged out of the app and logged back in and now it’s been working perfectly. I have to check my son twice a day due to covid/going back to school so I’m glad things are syncing again. Very weird, very frustrating but fixed (for me).

    1
    Comment actions Permalink
  • Avatar
    jax254

    I too had syncing issues, logging out and then back in worked. All my previous readings that didn’t show up are now there. Hopefully that works for you.

    0
    Comment actions Permalink
  • Avatar
    jose.echevarria

    It appears to be working for me now without having to login/logout to pick up new readings.

    0
    Comment actions Permalink
  • Avatar
    honeybourne

    Logging out and back in for me syncs one reading then fails again

    Ive tried all options I can think of including setting up another user to delete readings into, logging out and in, removing app, changes to sync settings

    I had Withings a few years back which let me down repeatedly 

    0
    Comment actions Permalink
  • Avatar
    jose.echevarria

    Spoke too soon. Worked all day yesterday, but it's broken again today.

    0
    Comment actions Permalink
  • Avatar
    withingsm

    Logging out and logging back into the app has been a very temporary solution for me,  

    Seems to always work as a kick start (proves that the Thermo is working, connecting to my WiFi and sending the data into the cloud).

    "Proof" that it's an app issue, IMO.

     

    0
    Comment actions Permalink
  • Avatar
    thermo

    I am having the same issue. iPhone 11 Pro on iOS 14.  Things I have tried: 

     

    --Running "update" the Thermo device from within the Thermo app 

    --Deleting and reinstalling Thermo app from App Store

    --Removing and re-pairing the Thermo to my phone, several times

    None of this is a fix. Every time I log out, then log back in, it will ask me to assign previous temperature readings and it seems to update at this time. Any reading taken after this initial log in, however, is lost. Until I log out and back in again. The same applies to that data syncing to Apple Health: it will sync when I perform this "reset" by logging out and in again, the lost readings get assigned, and then Healthkit picks it up. 

    So what do we know? 

    1. The Thermo can clearly communicate with the phone/Thermo app, as 'lost' readings ask you for assignment whenever you log out and back in. It's not a wifi issue. 

    2. No amount of hard resets seem to do anything to fix the issue. It's a software problem. 

    3. Thermo seems extremely disinterested in solving this problem which is disappointing because prior to this I had a great experience with the device. A shame.

    2
    Comment actions Permalink
  • Avatar
    hprotter

    Hi, I have exactly the same issue. 
    It seems, that Withings will not be willing to solve this error in the app. 
    My Thermo is brand new and I think, that better I will send it back, as I’m afraid that the error will not be solved?

    0
    Comment actions Permalink
  • Avatar
    hprotter

    One question: How to log out of the app and log in back? 

    0
    Comment actions Permalink
  • Avatar
    marlew

    To log out click the gear icon I. The top left corner. Scroll all the way to the bottom and log out. Then you’ll be prompted to log in again.

    0
    Comment actions Permalink
  • Avatar
    bakerci

    So I am not the only one with this problem. My Thermo does not synch since april 2020.

    0
    Comment actions Permalink
  • Avatar
    withingsm

    I think it’s somewhat related to how many entries you have.

    My wife’s app os still sycing fine with the sameThermo device.

     

    0
    Comment actions Permalink
  • Avatar
    thermo

    @withingsm

    I think you are correct. I seem to have fixed my issue.

    After removing the Thermo device from the app and deleting it from known Bluetooth devices in iOS settings, pair it again as new in the Thermo app.

    Upon reconnecting, it shows me numerous historical temperature readings (like over 20) and asks me to assign them to a user. DO NOT ASSIGN THEM. Select them all, and click the red delete button instead of assigning them to a user account. Now, when you do a new scan, it should sync.

    0
    Comment actions Permalink
  • Avatar
    withingsm

    Done that many times.  Amount of time it continues to work varies. 

    FWIW, I typically have over 100 unassigned readings.

    I’ve found little difference between reinstalling the app, of doing a logout/login.

    0
    Comment actions Permalink
  • Avatar
    jetserf

    My Thermo stop working/syncing recently. I changed the battery but it wouldn’t sync. I uninstalled it from the Thermo app and tried to reinstall. I’m in the SETUP mode on the Thermo and my iPhone’s Bluetooth is on but the app asks me to turn on the Bluetooth :|
    I can connect to the the WiFi from the Thermo but the app doesn’t seem to want that for setup process either.

    I haven’t used the Thermo much in the past 3 weeks. Prior to that I was using it regularly. I’m wondering if the iOS 14 update has something to do with these issues. The Thermo App hasn’t been updated for at least a year according to the App Store.

    0
    Comment actions Permalink
  • Avatar
    bottegadegliorrori

    I have the same sync problem, I've tried all the solutions, non works permanently. I believe something is wrong with the online sync of the app, if I try to download my data the app don't proceed, if I log out/in I get a ton of old measurements, I get notifications but nothing show un in the app... hope an update will come soon.

    1
    Comment actions Permalink
  • Avatar
    jetserf

    So after several weeks of my Thermo not syncing I got the install to finally complete. Last night I updated my iOS to 14.1

    This morning I went through the setup and the iphone was finally able to see the Thermo via bluetooth.  Updating the iOS and making more space available on the phone, I only had 1-2 GB available before, are the only things that I can think of that changed on my phone.

    0
    Comment actions Permalink
  • Avatar
    wess

    Unfortunately I have the same problem, after reinstalling the app everything works again for a short period of time. Synchronization with Health Mate and Apple Health app continues to work.

    0
    Comment actions Permalink
  • Avatar
    wozzzaaa

    I've just bought a new Thermo and have exactly the same problem. This renders the product pretty much useless.

    Withings, I've had a great run with your other products please fix this!!!

     

    0
    Comment actions Permalink
7

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.