Sleep apnea - No Data Yet

Sleep Analyzer (EU and ROW)

Comments

  • jsbien
    0

    likes

    How did you set up Sleep Anea when reinstalling? I was unable to do it. I asked the support several weeks ago but got no answer.

    0

    likes

  • atcohen
    0

    likes

    My experience was that I had set up Health Mate on more than one device (android tablet + smartphone). When I tried to reinstall on smartphone without taking the app off the tablet I did not get the option to activate sleep apnea.

    I then took the app off all devices and logged out of the website. To be absolutely sure it was like starting from scratch ....  in android I deleted all data related to Health Mate before following the Withings instructions for removal. I then reinstalled Health Mate and then the sleep analyzer. On this occasion it was like the first install. I was asked if I wanted to activate Sleep apnea after reading the information document and I said yes. But as you can see it did not achieve anything  !!

    Interestingly when I reinstalled Health Mate on the tablet instead of it saying under Sleep Apnea .... No data yet ... it says ... Activate Sleep Apnea Detection ...  but pressing that button does nothing at all.

    For information all my earlier data returned to Health Mate when I reinstalled. Hope this helps !

    0

    likes

  • jsbien
    0

    likes

    Thanks, I will try the procedure soon.

    0

    likes

  • kornel_meszaros
    0

    likes

    Did You manage to fix this issue? I'm facing the same....

    0

    likes

  • atcohen
    0

    likes

    The answer is that I had given up on ever solving the problem. I received no useful help from Withings at all and was using the device without any sleep apnoea data. Then after a few weeks the analyser just started working perfectly all by itself. I now get sleep apnoea data as expected.  I have no idea why it started working, I had made no changes to my home WiFi setup etc and the device firmware had remained at 1991. I assumed the app had been upgraded. In case it is relevant my device links with an android phone. I think you have two choices either you keep the analyser and hope it just starts working as mine did or just return it.

    I consider the analyser is 5 out of 5 stars and the product support is 0 out of 5 stars. 

    0

    likes

  • kornel_meszaros
    0

    likes

    thanks a lot for Your quick answer Atcohen! The issue magically resolved itself for me as well. After the second night sleep apnea data just appeared. Documentation is a bit misleading as I still not have a menu in the app to trigger sleep apnea detection. The only option activating it  was during the device setup.

    0

    likes

  • skyrideruk
    0

    likes

    I have just purchase this device & I have the same issue:

    I activated this function during setup, then checked in the app to confirm that it had been activated. The app still gave me the option to activate this function, but on selecting it, nothing seems to have happened.

    I uninstalled/reinstalled the device: this time I chose not to activate the function, deciding to activate it later. This time, when I go to the app, it does not give me the option to activate it, which suggests that it is already activated, although I did not activate it during setup. Instead, it shows "No data".

    All very confusing! 

    0

    likes

  • atcohen
    0

    likes

    Hi - Mine has worked perfectly now for a couple of years. I dont think there is anything you can really do but make sure you have a clean install and then wait a few days and see if it sorts itself out as it did for me and kornel_meszaros. If it does not then I would contact Withings - good luck !

    0

    likes

  • skyrideruk
    0

    likes

    Hi, thanks for your reply.

    Following my post, I decided to uninstall/reinstall once again. This time I decided to activate the sleep apnea function during setup, resulting in the "greyed out" activate option in the app.

    I used the device for the first time last night & was pleasantly surprised to see that it did return a result for sleep apnea, so it would seem that it is actually working.

    However, the other results, e.g. sleep duration, are clearly not accurate, so may be I need to tweak the sensitivity a little...  

    0

    likes

  • skyrideruk
    0

    likes

    I have just spoken to a guy at Support about this: he tells me that the way to confirm that the sleep apnea function is enabled is to go to Devices > Sleep Analyzer (or All settings) > Advanced settings > Sound Sensor

    Check that Sound Sensor is ON. If not, select it ON.

    0

    likes

Leave a comment as