choose language

Deutsch Français 日本語 简体中文

Not importing all health data from Apple Health

2

Comments

4 comments

Please sign in to leave a comment.

  • Avatar
    laudyallan

    This is happening to me as well. I have all my steps in my Apple Health (i have an apple watch). And the steps are there but this does not sync with the Health Mate app

    0
    Comment actions Permalink
  • Avatar
    janux.gdl

    Same issue for me too, app not syncing with the Apple Health app.

    0
    Comment actions Permalink
  • Avatar
    peterwesterlund

    I got this answer from Withings Support. So apparently it's only possible to sync the steps made by the phone itself from Apple Health:

    "

    Hello,

    Thank you for contacting us. I am sorry to hear that your having issues syncing your data to your Health Mate app. I'll be happy to help you out with this issue.

    I truly appreciate you for providing the additional information as it helps me to isolate the issue further.

    Please know that only steps gathered from the iOS device's built-in step tracker and the Apple watch are imported to Health Mate. Steps synced to Apple Health from other activity trackers, or steps which have been manually entered in Apple Health, will not be imported to Health Mate.

    Please click on the link below and follow the instructions to link your Health Mate account with Fitbit.

    https://www.fitbit.com/weight/withings

    If you have additional questions or concerns, don't hesitate to reach out. I'm always happy to help.

    Thank you and have a nice day!

    Best regards,

    Jessie

    Customer Service | Withings

    "

    -1
    Comment actions Permalink
  • Avatar
    fmf

    Hi,

    I have a similar problem with the blood pressure. For a few weeks, it worked well, but after November 30th  data from apple health are not imported in healthmate. 

    All authorizations are correct in the privacy configuration of iOS, in the apple health I see that no app exists able to read blood pressure. 

    May be a new version has been released, that created such bug ?

    Thanks

    fabrizio

    0
    Comment actions Permalink
2

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.