Can't connect to WIFI after WIFI changed

Body Cardio

Comments

  • meggalarza7
    1

    likes

    I’m having the same issues

    1

    likes

  • cazdarell
    3

    likes

    I have the same issue - has anyone had a resolution? I have emailed Withings today but no response of course

    3

    likes

  • dan.overlander
    0

    likes

    UGH.  having the same issue and it is NOT encouraging to see no response from any admin, here...

     

    0

    likes

  • froby.one
    0

    likes

    I guess that the scale is only working with wifi 2,4Ghz and not with 5Ghz. Try to desactivate the 5Ghz Feature in your Router.

    0

    likes

  • dragonflyne
    0

    likes

    Maybe they need to upgrade to accommodate 5G. If not this scale is useless & we should get a refund!

    0

    likes

  • leilers
    0

    likes

    I am trying to change WiFi and the setup fails.  at this point, i have tried several different routers from two different ISP’s, its failing each time,  Did a factory reset, on firmware 2101, still have issues.

    0

    likes

  • stephen.lorefice
    0

    likes

    go to bluetooth > select the scale > forget this device.  This allows me to do setup, but I still can't get my wifi be discovered.

    0

    likes

  • david.hills
    0

    likes

    Me too. I have Body Cardio and Netgear Nighthawk AX8 router. That router is set up in Smart Connect mode to support both 2.4GHz and 5Ghz and has successfully connected to other devices that only support 2.4GHz, eg a Brother MFC printer. I have just raised an official support request so will report back if they can solve or confirm there is no solution.

    0

    likes

  • david.hills
    0

    likes

    Update from my case: The support call to Withings only suggested restarts and factory reset of the scales, which didn't fix. In the end for me a cold reboot (turn off and unplug power for 30s) of the Netgear router fixed it.

    On the way to this I tried setting up the router with Smart Connect turned off and different names for the 2.4GHz and 5GHz. That seemed to fix it for my Amazon Kindle Paperwhite, but in fact after the reboot all my devices including Kindle and Body Cardio worked with Smart Connect turned on.

    Hope this might help some of you. At least it proves Body Cardio can work with a modern dual band WiFi 6 router.

    0

    likes

Leave a comment as