choose language

Deutsch Français 日本語 简体中文

Thermo Installation after battery change

0

Comments

3 comments

Please sign in to leave a comment.

  • Avatar
    dawn.mudie

    We were able to resolve our own issue. So, for those that run into this problem, we had to delete the thermo device from our bluetooth devices on our iPhone. Then the installation program was able to complete its cycle. I will say the documentation on the thermo is not very good at all when it comes to troubleshooting and issues.  Nokia can do much better on this I'm sure.  

    3
    Comment actions Permalink
  • Avatar
    michael.wise

    This ... solved my problem.
    I thought I was going to have to throw it out.

    0
    Comment actions Permalink
  • Avatar
    eadedp

    Yes solved it for me too.  

    You need to go into your Bluetooth devices on the iPhone and "forget" the Thermo device for the reset and the new set up in the Withings app can take effect. 

    Not clear in the instructions by Withings. 

    0
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.