choose language

Deutsch Français 日本語 简体中文

app error Samsung Galaxy 5 Neo - not abel to run app

0

Comments

1 comment

Please sign in to leave a comment.

  • Avatar
    tristan2002.13

    For healthmate you need to have android 7 at least (or 7.1 I'm not sure)

    0
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.