choose language

Deutsch Français 日本語 简体中文

MFP and Health Mate Nutrition

2

Comments

7 comments

Please sign in to leave a comment.

  • Avatar
    tristan2002.13

    You need to be sure all ticks are checked. So that not only mfp can red but also input data. You can check in hm and mfp app

    0
    Comment actions Permalink
  • Avatar
    scaipad

    Thanks for the reply but I’m not clear where you mean in the Health Mate and MFP apps to check to make sure all boxes are ticked.

    I am on iOS and have ensured under settings forApples Health app that both Health Mate and MFP have all permissions granted and in Health Mate under Profile;Apps both Health and MFP have ✅.

    Any other info you can share would be appreciated as I really want my Health Mate and MFP to be fully integrated.

    Thanks. 🙏🏼

    0
    Comment actions Permalink
  • Avatar
    tristan2002.13

    In HM you can click on AH and/or MFP and then you can see what I mean. I don't know about the MFP app but try checking in HM first anyways

    0
    Comment actions Permalink
  • Avatar
    thomas

    Scaipad, has the issue been resolved? Curious, because I also have huge syncing issues with MFP (it unpredictably syncs some of the nutriotion data but not for every day, not always all kcal and usually with massive delays of days)...

    0
    Comment actions Permalink
  • Avatar
    scaipad

    Hey Thomas. No joy. Same issues. No change other than I no longer look to HM and MFP to work together.

    0
    Comment actions Permalink
  • Avatar
    thomas

    I had this issue and have complained to the help desk via email yesterday after disconnecting the syncing ling, deleting the cache of both apps, uninstalling both apps, restarting the phone and then reinstallling both apps and linking them again from Health Mate.

    That had some effect but syncing was still incomplete.

    Now, a day after my email complaint through the support website, the data is syncing pretty much in real time.

    I have not yet received any response, so I am not sure whether they fixed it after my complaint or whether it resolved itself.

    But I can report: it now seems to work fine. Maybe worth ending an email if you still have this issue; they are notoriously ignoring the forum...

    Maybe you should try contacting them directly.

    0
    Comment actions Permalink
  • Avatar
    scaipad

    Thanks Thomas. Frustrating as these are not the cheapest products and would expect better integration and willingness to respond to consumer

    0
    Comment actions Permalink
2

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.