choose language

Deutsch Français 日本語 简体中文

Won’t set up!

0

Comments

2 comments

Please sign in to leave a comment.

  • Official comment
    Avatar
    Jason

    If your scale was previously paired with your mobile device, you may need to "forget" it from your Bluetooth Settings in order to reconfigure it.  To do so, go to the Bluetooth Settings of your mobile device, select the small icon to the right of the scale and select the option to Forget or Remove the device.  This should allow you to reconfigure the scale: https://support.withings.com/hc/en-us/articles/219914508

    If the issue persists, after forgetting it, please contact our Support team directly for further assistance.

    Comment actions Permalink
  • Avatar
    Ichigo

    I tried this step before and it worked.Try to remove the scale from the Bluetooth settings of your phone and Dissociate it from the app. Reboot your phone and try to reconfigure the scale and it will connect right away.

    0
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.