choose language

Deutsch Français 日本語 简体中文

Steel HR died suddenly

20

Comments

271 comments

Please sign in to leave a comment.

  • Avatar
    popxiaoxin

    My turn today. But i think i was lucky to find this thread.

    0
    Comment actions Permalink
  • Avatar
    mikko.aro

    @nmgyrl: I tried the official solution of charging with no success. Letting the battery run out helped, exactly as reported here. 

    Withings support has no clue of this issue or anything, really. After I had carefully described the problem, the result of following their suggestion, and referred to dozens of customers with this issue + a link to this thread, their response was: "When you press the button, does it feel as though it is 'stuck' or does it move?" Slightly (but only slightly) amusing.

    0
    Comment actions Permalink
  • Avatar
    henrythewasp

    Well, it's happened again for me.  Second time in a couple of months.  The watch was at 36% battery according to the HealthMate app and then the watch just stopped.  Exact same issue as before.  Left it off charge for 24 hours, them put it on the charger and it's back.  Going to open another support ticket.  Not holding my breath.

    0
    Comment actions Permalink
  • Avatar
    henrythewasp

    I'm being advised by support to perform a factory reset on my watch now.  Won't be happy if this is just "let's hope it works" suggestion.

    0
    Comment actions Permalink
  • Avatar
    teemu.paaso

    And another one bites the dust. Around 15:00 today, two hours after last sync my Nokia Steel HR froze. It's now on bookshelf and will try tomorrow evening if putting in charger works. It had 78% battery on last sync.

    I love withings support, they have been great help on more mechanical problems, me and my wife have got new wrists and I got my watch replaced twice because of few problems.

    0
    Comment actions Permalink
  • Avatar
    stephane.melchy

    Software 5971. My watch went black 45mn after the last sync at 33%...shame , I like this watch

    0
    Comment actions Permalink
  • Avatar
    teemu.paaso

    And now 1.5 days later it is in charger with 0% battery left. So again it seems to be something stuck in software and just let it drain and wake it by charging after day or two.

    0
    Comment actions Permalink
  • Avatar
    vasilis.zafiropoulos

    Same happened to me also.
    Something is going wrong for sure.

    There are a lot of incidents almost at the same time.

    Withings should definitely investigate what is happening.

    1
    Comment actions Permalink
  • Avatar
    carsten.trapp

    And now, mine is gone, too! Same scenario. It dies right out of the blue, was syncing earlier today, battery on 73% and now dead. I have put it on the charger now (no reaction still)... let's wait and see.

    0
    Comment actions Permalink
  • Avatar
    teemu.paaso

    @carsten.trapp
    Wrong. You need to drain the battery for day and a half (or more) first. Then put it in charger and it will say 0% and start working again

    0
    Comment actions Permalink
  • Avatar
    carsten.trapp

    ... in deed! It said ‚Hello!‘ once I put it onto the charging cradle this morning. Now it starts to charge...

    0
    Comment actions Permalink
  • Avatar
    imsidd2002

    Mine died two days ago. I am still waiting for the battery to be completely drained as suggested by others in the forum. Tried couple of times putting on the charger, no luck yet.

    0
    Comment actions Permalink
  • Avatar
    imsidd2002

    Mine has resurrected now after two days. Thank you, everybody, for the posts. Hopefully, the dev team will release a fix soon.

    0
    Comment actions Permalink
  • Avatar
    jacintaecox

    My nokia steel hr has just done this! 13% suddenly stopped completely, won't respond, won't connect, won't charge!!

    0
    Comment actions Permalink
  • Avatar
    tuncergene

    My Steel HR Sport died suddenly as well yesterday. I have been using this watch since November without any problems.  Thanks to this thread; I was able to make it work again. You have to wait at least 24 hours to drain the battery. When you put it to the charger, it starts charging and working. Support was not useful, as well. This problem might be a software issue, indeed. I hope they fix it in an upcoming software update. Thank you for all previous post writers, their input was valuable. 

    Software Version: 5971

    0
    Comment actions Permalink
  • Avatar
    paulbriley

    Me too. Same exact issue. Operating fine at 35% then just died two days ago. Hands stopped working etc. After a few messages back and forth with support. First they suggested sending me a new charger cable, I told them it would be a waste of time and sent video proof using a voltage detector that the charger cable was fine. They then came back to me and said "wait 24-48 hours to let battery completely drain and then try and charge again". I did that and now it is working again. Consistent with comments above. At the end of the day, it's a computer not a watch.....and I would guess it's a software/firmware issue??! But it would be good if Withings could at some point confirm this to clear up the situation.

    0
    Comment actions Permalink
  • Avatar
    mojtaba.roshan

    after 2 weeks my watch turns on again, but now I can't add it to 'Health Mate' app, I tried to reset the watch, reinstall the app. I guess something is wrong with the last firmware update, Is there any way to connect the watch to my computer and upgrade or downgrade?

    0
    Comment actions Permalink
  • Avatar
    teemu.paaso

    @mojtaba.roshan

    If you can, try with another phone. My wifes ex (quite old) samsung hated the clock. Sometimes it didn't show up at all and when it did it rarely liked to connect or if you had it connected it synced like once a month. It worked earlier fine, this started to happen after like 6 months of usage.

    1
    Comment actions Permalink
  • Avatar
    mojtaba.roshan

    @teemu.paaso Thank you! I'll try that.

    0
    Comment actions Permalink
  • Avatar
    tomas.bt

    My watch died as well. Few hours ago  with 64% of battery

    That is unacceptable. at least 3 month ago issue was reported and still there is no fix.

    0
    Comment actions Permalink
  • Avatar
    jacintaecox

    Got the generic charge it for 12 hours, is the button sticky bla bla bla response others mentioned.

    Ignored that and did what other uses did. Let the battery drain and just put on charge, held for 20 seconds and we're back functioning and charging

    0
    Comment actions Permalink
  • Avatar
    alexsavca

    so now on 19th august it happened with my watch too. its very strange that it is an old problem and they didnt fix it yet. waiting to get home and try to ressurect the watch.

    0
    Comment actions Permalink
  • Avatar
    wjohan7

    My turn now :(

    Charged it a few days ago to 100% and last night it died shortly after getting my 10000 steps in for the day, battery 96% on the last sync. I'll start trying everyone's suggestions.

    0
    Comment actions Permalink
  • Avatar
    abonafos

    Same problem... Yesterday @19.12, my Steel HR died... I have a "Nokia" branded one. I will follow the procedure I've seen in this thread : completely drain the battery for 2 days, and than recharge it. Let's cross fingers...
    I will also send a message to Customer Support, and complain about the absence of official solution / software update for this issue !!!

    0
    Comment actions Permalink
  • Avatar
    wjohan7

    Well leaving it 24 hours then putting on charger worked. The Steel is resurrected. Thanks everyone for all the great tips.

    0
    Comment actions Permalink
  • Avatar
    basacatalunya

    And now it’s my turn: The day before yesterday, my Steel HR died at about 5PM. I found this threat, starting with the message from Withings Support stating to charge it for 12 hours and then press the button for 20 seconds. Did that and it didn’t work. Then had it on my wrist the entire day yesterday and tried pressing the button for 20 seconds a couple of time during the day: Nothing. Last night charged it again for 12 hours and pressed the button again for 20 seconds: Nothing. I will now leave it off charge for at least 24 hours and see what happens. I will also raise a ticket with Withings Support. Thanks for all the posts in this threat. I was worried my watch had died forever and I like it so much!

    0
    Comment actions Permalink
  • Avatar
    jankka72

    8.15 am today, was my turn. Over a year old Nokia Steel Hr Rose gold. Raised a ticket. Got the same copypasted answer "stucked button/cable etc" as you got. Now waiting for the battery to drain over night. Same sw 5971. So the costumerservice has still no clue about this forum or the cure. Glad I found this forum and thank you all for your assistance! I will let you now how it goes. After reading this, very confident about tomorrow...=)

    0
    Comment actions Permalink
  • Avatar
    nmgyrl

    I can't believe the official non-solution is still up and customer support is still unaware of the bug when new reports are made. After they closed my ticket (because my own watch had revived, which apparently in their narrow view means the problem is fixed - not because the problem was actually solved), I was sent a link to a customer satisfaction survey which led to a form allowing me to detail my experience. I told them in no uncertain terms that my experience was poor, that support staff were utterly ignoring numerous customers' reports about this issue, and that they had been informed their "charge 12 hours" recommendation doesn't work. Over and over in my ticket correspondence, I was assured that the problem was understood, that it wouldn't recur, that a fix would be made to the software, yet still it's happening to more and more customers.

    If you are given the chance to provide feedback, I urge you to please do so.

    0
    Comment actions Permalink
  • Avatar
    nmgyrl

    I see that @henrythewasp reported a second occurrence. Was this with the same watch as the first time? If so, it suggests that the escalated support tier really does *not* understand the problem, because they told me it would not happen again. Thalis would make them hollow words meant only to reassure, with no firm knowledge behind the statement. A misguided and dishonest response just makes things worse.

    0
    Comment actions Permalink
  • Avatar
    jankka72

    Someone got a working watch again! Yeah! The cure were as you pros told me, drain the battery for 24h, get 0% on the display, put on the charger and it started charging! Paired again. Synced. Works again....Thank you all for your help!
    Will write the CSW a note...maybe not a nice feedback. Latest answer I got was hilarious! I had told them that I've tested with another watch (we have 4...)and charger worked fine. MY watch didn't work on other chargers either...Their suggestion now where to send me a new charger...wtf....In other words, they don't read your messages nor this forum. Could be helpful...=) Thank you once more!
    Oh, almost forgot, still got the 5971 after updating try. So do one more. Two other family member have 6131....weird...

    0
    Comment actions Permalink
20

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.