choose language

Deutsch Français 日本語 简体中文

Thermo Setup Failure

4

Comments

14 comments

Please sign in to leave a comment.

  • Avatar
    withings.com

    Should we assume you've replaced the batteries with a freshly bought pair from a respectable source?

    It's a shame noone from the Withings staff has answered the post during the over two weeks since it was posted... (I'm merely a fellow thermo owner, even if the username I've been assigned might give a different impression)

    0
    Comment actions Permalink
  • Avatar
    andrew_bartram

    Safe to assume the first thing I tried was a new set of batteries from a brand name company.

    And while it is rather disappointing, I am not at all surprised given past attempts to get customer service to help me on other issues 🙄

    0
    Comment actions Permalink
  • Avatar
    jencharls878

    I browsed on the internet and found this article: https://support.withings.com/hc/en-us/articles/219478217-Thermo-I-m-having-issues-installing-my-device-What-should-I-do-. Hoping that you will now be able to get your Thermo installed. If not, you can contact the support at https://support.withings.com/hc/en-us/requests/new to get help with it.

    0
    Comment actions Permalink
  • Avatar
    andrew_bartram

    Bump.

    0
    Comment actions Permalink
  • Avatar
    jesseaok

    I’m having the same issue... any help would be great!

    0
    Comment actions Permalink
  • Avatar
    andrew_bartram

    Tried a brand new set of batteries?

    0
    Comment actions Permalink
  • Avatar
    jesseaok

    Yes...

    0
    Comment actions Permalink
  • Avatar
    withings

    Same problem here.

     

    0
    Comment actions Permalink
  • Avatar
    colonelmarquand

    I'm having this problem with the new iPhone mini. It worked on my previous iPhone but now it either doesn't show up in bluetooth or says pairing unsuccessful. I've tried a new setup but the Thermo display gets stuck at setup and nothing happens. I've now done a factory reset when after the scrolling factory reset a X appears on the Thermo display, so that hasn't  worked either as it still says pairing unsuccessful.

    0
    Comment actions Permalink
  • Avatar
    supermuls

    Following - same problem here.

    Mine, however, can conclude a new setup, but when I click the button after setting up, the “Go to thermo.withings.com scrolls through the screen continuously, and I can’t get their main reading screen to show up.
    I’ve continued this factory reset and then reset up to my network three or four times, and this screen keeps coming back when attempting to do an initial reading...

    0
    Comment actions Permalink
  • Avatar
    louistrapani

    I am having the same issue. My Thermo will only show “Setup” followed by “X” — No one seems to have solution here. Very disappointing. Trying to get an answer from Withings. 

    0
    Comment actions Permalink
  • Avatar
    colonelmarquand

    Withings in their guide don’t make it clear exactly how you perform a factory reset.

    So this is what they told me:

    Press and hold the button on the Thermo until the word 'SETUP' appears on its display (this may take up to 10 seconds)
    Quickly press the button on the Thermo 6 times until the words 'FACTORY RESET' begin to scroll on the Thermo's display
    Quickly press the button on the Thermo 5 times and the Thermo's display will power off
    The Thermo will power back on and display 'GO TO THERMO.WITHINGS.COM' which means that the factory reset is complete
    Install the Thermo to your mobile phone.

    Now, my phone did recognise the Thermo but unfortunately the Thermo no longer turns on.

    Anyway I hope this works for some.

    0
    Comment actions Permalink
  • Avatar
    louistrapani

    After trying resetting it to factory settings and still getting nowhere with it... I think I may have have finally fixed mine.

    What I did was I went to my Bluetooth settings on my iPhone and selected the Thermo. I selected it and chose “Forget this device” to remove it from my Bluetooth devices. Then in the Thermo app, I selected my Thermo and I removed it from my account.  Now I tried to set it up as a new device and this time, I think it worked! (Oh, and have your WiFi password handy because it may time out while waiting for you to put in the password). I also had to go into the Thermo settings and allow it to sync to the Health app even though I had previously allowed it before in order to get that working again.

    I hope I don’t have to go through all this again as I do plan on changing my WiFi password sometime soon. 

    2
    Comment actions Permalink
  • Avatar
    jdalittle

    I was seeing similar probs. Could not get the pairing process to work. I tried the factory reset and saw it flash briefly and disappear. I thought that was normal. But no. 

    I had swapped in some off brand AAA alkalines that had more charge than the Duracells that it was telling me are low. With the Duracells, it was showing a dead battery indicator (battery outline with x in it). The off brand wasn't doing even that. Setup would go off in the middle of it or even right after turning on. Sometimes paired but never got past "connecting..."

    After many failures last night, I got to the store and bought a new pack of Duracell AAA today. 

    I plugged them in. Did a factory reset. This time it kept scrolling Factory Reset after the six button presses, until I did the follow up 5 presses. I waited a couple minutes for good measure. Made sure to Forget Device in Bluetooth. Closed out the app. Then started the setup as directed. Worked like a charm. Choose to share wifi settings if your device allows. 

    My takeaway is that you need fresh, 1.5v alkalines. You cannot use partially charged alkalines nor rechargeable. I read somewhere that the charge curve is different for alkalines vs rechargeable. Since this device seems finicky, I'll keep some Duracells on hand! 

    0
    Comment actions Permalink
4

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.