choose language

Deutsch Français 日本語 简体中文

It Will not charge

0

Comments

5 comments

Please sign in to leave a comment.

  • Avatar
    nele-helsen

    I had this problem too until I found out I put it on the charger the wrong way! The small button on the side of the watch should be on the other side as the cable from the charger... It then really clicks into place. Hard to explain, but I hope you understand what I mean ànd that it helps...

    0
    Comment actions Permalink
  • Avatar
    allan.olsen

    I have charged the watch many times and I know what you mean.

    However the watch is dead and even putting it correctly in the charger does not start it up :-(

    0
    Comment actions Permalink
  • Avatar
    carolyn.gilman2

    It had 58% one mome t then a message to say it was zero and on reserve. Now it will not charge at all. Reserve down to 2% It says ...What next?

    -1
    Comment actions Permalink
  • Avatar
    snorri

    I am having the same issue except it's a Pulse HR. Won't take charge anymore. I tried factory reset but no change.

    0
    Comment actions Permalink
  • Avatar
    wlr0309

    I'm not sure which step did the trick, but I got my watch (Steel HR) working again! I had the watch packed in the box while I did some moving and when I came back/switched back to the Steel HR, the screen was showing '0% Battery.' I charged for days, did the factory reset multiple times, but nothing worked. I read through several of these forums concerning the issue I was having. 

    I started by purchasing a new charging block. I read on the Withings website that the charging cable needed to be 60mA at minimum. I thought, perhaps getting the charging blocks mixed up during the move was the problem. Well, there was no difference yesterday, the screen still showed 0%. I woke this morning and the screen showed 0%. Upon messing with it, the screen would toggle between an X and a picture of the bluetooth sign in a phone. 

    This is what I did . . . 

    There was a forum that said you needed to disconnect and reconnect the bluetooth. I went into the Healthmate app and clicked "Dissociate this Product".

    If you can get your watch to display Factory Reset, I discovered that you can toggle through and set the phone to Demo mode. I set the watch to demo mode. Well, then I could not figure out how to exit demo mode. I read a forum to hold down the button. It was in this time when I couldn't exit demo mode, that I realized, "Oh, I bet I was suppose to disconnect the watch from my phone bluetooth and not the Healthmate app!" I went to my phone settings and clicked "Forget Device". Then I tried to re-establish the bluetooth connecting, it could not find the watch. I went back to trying to exit demo mode, held down the button for 10+ seconds and it would go back to the Jea 1(which I assumed was January 1, for some other language). I think I tried this maybe three times and then MAGIC happened!! The screen toggled to the HR, pedometer, etc settings . . . and I got excited, but it was in demo mode. Still, I had not been able to get to or see those functions/screens for more than four days while I had been trying to fix this watch. I think I did what was needed to exit demo mode. I went back to my phone bluetooth settings and BAM . . . it connected the device!!! I went to the Healthmate app and added my device. It actually pulled up my old/past info, weight, sleep info! I was excited because I thought it would be gone after I dissociated the device. 

    Anyways, once my phone and watch were bluetooth connected, the hands on my watch moved to the correct time and I knew I had made progress. 

    When I tell you, I am so happy, I mean it. I just ordered a new watch last night (I purchased mine in 2019 so its out of warranty). I ordered replacement batteries from amazon to be delivered in two days, and I bought that charging block yesterday evening. 

    I don't know what did the trick, but I really hope this helps! I read through all these related forums and there was no solution. I hope this will help someone get their watch functioning again. 

    0
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.