choose language

Deutsch Français 日本語 简体中文

BPM connect

0

Comments

10 comments

Please sign in to leave a comment.

  • Avatar
    phil.pierre

    Got my BPM one week ago Just had one measurement OK and since error 301 systematically. I followed all the tutos unsuccesfully. Need help too. Should I ask for the warranty?

     

    0
    Comment actions Permalink
  • Avatar
    danuta

    Sorry, but I have the same issue with error message 301. It never work for me. Please advise. 

    0
    Comment actions Permalink
  • Avatar
    ezeller

    I'm currently working with customer support, but it's taking a long time.

    I filled out the original support ticket with all the information I could think of, and they are responding with one email a day asking question that were already answered or telling me to do a factory reset with instructions for a different device (i.e. press the scroll button, when my device doesn't have a scroll button.)

    I was still able to figure out how to do a factory reset and after trying everything they asked, and answering all the questions two or three times just to get through the script he is required to follow, I have finally been referred to the next level support.

    That was last night. Waiting to hear from the next level hopefully by Monday

    0
    Comment actions Permalink
  • Avatar
    toddbelt

    @ezeller: I am having the exact same issue.  I have a new BPM Connect that has NEVER been able to do a complete inflation.  I receive an error 301 every time.  I have performed a Factory Reset approximately 30 times, each yielding the same results.  For the past week, I have been trying to get help from Withings Customer Support, day after day after day.  I too provided a full detailed explanation of my issue along with everything that I have tried - it blurring detail.  And every email that I receive (with 24 hour gaps) asks me to perform the same things that I have already done, over and over.  EXACTLY LIKE YOU HAVE STATED IN YOUR POST.  It has now been 36 hours without a response, and I'm ready to open a claim with my Credit Card company if I can't get better help.  It would appear that with the number of these errors, there is a Quality Issue, Defect, or Product Problem in this device, and Withings simply has not accepted the fact that they need to come up with an RMA or RECALL plan.  Can you tell me if you have received a response yet, and what they suggest that you do?  You are way too patient here.  I migrated from my original WIthings Blood Pressure Monitor Cuff, and stupid me, I sold it before I got the new device confirmed to be working.  Now, I can't go backwards.  

    WITHINGS SUPPORT: Could you please comment here in this forum that YOU HAVE SET UP FOR USERS TO DISCUSS ISSUES????  There are ZERO responses to these reported issues - I don't understand the purpose of having a FORUM if you are NOT GOING TO RESPOND TO ISSUES???

    0
    Comment actions Permalink
  • Avatar
    ezeller

    Just got an email from customer support asking to confirm my mailing address so they can get me a replacement.

     

    It's been a long 7 days, like you said 24 hours or more in between emails from them, but I think I finally got through to them.

     

     

    0
    Comment actions Permalink
  • Avatar
    Ichigo

    I received my BPM Connect last Tuesday. At first, I had difficulty taking a measurement but the troubleshooting steps on this link https://tinyurl.com/y5belytk helped me to get my monitor working. =)

    0
    Comment actions Permalink
  • Avatar
    jb

    I seem to have the same problem. Brand new, delivered today. Only difference with mine is that I get a 301 when it is set for 1 measurement and a 303 when it is set for 3 measurements.

    The troubleshooting link in the previous message was no better than the guidelines in the app and of no use.

    So disappointing.

    0
    Comment actions Permalink
  • Avatar
    ezeller

    Here is the procedure I went through:

    After convincing customer support that I knew what I was doing, and that the product really was broken, they sent me a Fed-Ex label to send the device back to them.

    Once they received it (and a few more emails reminding them I still exist), they sent me a code for ordering a new one from their website for free.

    The replacement cuff arrived today and it is working just fine.

     

    In the end I am happy with the product, but their customer support is incredibly bad.

     

    Originally Ordered: Sep 20

    Working Product Arrived: Oct 17

     

     

    0
    Comment actions Permalink
  • Avatar
    m.megaleano4

    I have my unit for over a year. Suddenly can’t connect to WiFi changed batteries. Turned on to reconnect then get an error that it can’t connect now the unit won’t turn on at all I think the button is stuck or broken. Who do I contact. The website is useless in navigating for help

    0
    Comment actions Permalink
  • Avatar
    ezeller

    Same here, it never even worked once for me.

     

     

    -1
    Comment actions Permalink
0

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.