choose language

Deutsch Français 日本語 简体中文

Bpm connect WiFi not connecting




Please sign in to leave a comment.

  • Avatar

    Have you tried resetting your router? Make sure that MAC address filter is disabled on your router. If it is enabled, you need to enter the MAC ID of your monitor manually. 

    You can find the instructions on how to set up your monitor by visiting this link 

    Comment actions Permalink
  • Avatar

    I have tried adding the MAC ID to my router and no go - the app still returns error : “unable to change the WiFi  configuration of your device”.  I will return this product.

    Comment actions Permalink

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

Note that this community is supported by its members, not the Withings Support Team.

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.