choose language

Deutsch Français 日本語 简体中文

Health Mate - tapping Activate for Google Fit does nothing

2

Comments

1 comment

Please sign in to leave a comment.

  • Avatar
    lucas.wxyz

    Same problem here!
    Tried reinstalling both apps, clearing caches, restarting the phone. The only thing I haven't tried is using my old phone to do it!
    The quality of the wearables has increased, but the software is getting more and more sloppy. I had to manually track the activity on phone and then activate the Steel HR to get all the data, otherwise, I had either heart rate but no distance/GPS, or vice-versa!

    0
    Comment actions Permalink
2

Didn't find what you were looking for?

New post
To preserve the Withings Forum as a place of kindness, mutual support, and interest for the products and services provided by Withings, I am committed to:
  • Be courteous and participate in the community with a spirit of friendliness and understanding
  • Respect all users on the forum
  • Avoid controversy or quarrel
  • Ensure that my messages do not infringe on the rights, reputation, image, or privacy of others
  • Avoid any and all discussions which contain insulting or discriminatory comments
  • Abide by the full terms and conditions outlined here

If you need assistance because of an issue which would not be resolved through troubleshooting, such as a product with physical damage, please contact our Support Team.